Symptom
An e-mail is send to your maintained e-mail address, ticket is being created and e-mail activity is set automatically to completed.
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: Customer is sending an e-mail to your system. Ticket AAA (AAA represents the ticket ID) and corresponding e-mail activity BBB (BBB represents the e-mail activity ID) is being created.
- Go to the Activities work center.
- Go to the E-mails view.
- Select ’’All E-Mails’’.
- Search and open e-mail activity BBB.
- Status is maintained as Completed.
Cause
As per standard configuration, all incoming e-mails are automatically set to completed as soon as the ticket is created in the system.
The e-mail activities are also set to completed if the e-mail reaches the Un-associated E-mails view and are moved to an existing ticket or used to create a new ticket.
Resolution
In case the e-mail activity status is not changed to Completed, there might be a PDI solution in your system that is controlling the status.
Keywords
Incoming Email, E-mail activity, E-Mail, Completed , KBA , email , email activity , incoming email , completed , activity , LOD-CRM-SRP-INT , Ticket Interactions , How To