Symptom
You have created a custom KUT work center.
When you try to assign it to business role or user, you notice that, it is not appearing in the list of Work Center and View Assignment.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administrator work center.
- Click on General settings.
- Click on Custom work center.
- Click on New.
- Enter type and name.
- Click on Save.
- Go to Administrator work center.
- Click on General Settings.
- Click on Business Role.
- Open Business Role.
Cause
You have created only standalone Workcenters without any views associated with them. So they will not come in assignment for Roles or
Users.
Resolution
You need to have at least one view under work center to have it reflected to list of Work Center and View Assignment.
See Also
Keywords
KBA , kut workcenter , custom workcenter , AP-RC-UIF-FLX , Page Layout & Key User Configuration , How To
Product
SAP Cloud for Customer add-ins all versions