Symptom
You receive the error "Asset has no Registered Products" when adding a value to the Asset ID field during Point of Engagement creation.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Activity Planner work centre.
- Go to the Point of Engagement (PoE) view.
- Click New.
- Select any value from the ovs for Asset ID.
- You receive the error "Asset has no Registered Products".
Cause
This error happens, when you select a product value which is not assigned to a registered product.
The field Asset ID refers to the Product ID of a product which is maintained in a Registered Product.
Please note that the Asset ID is not mandatory and you can create PoE without it.
Resolution
If you want a Product related to your PoE, choose a product ID which is assigned to a Registered Product.
- Go to the Products work centre.
- Go to the Registered Products view.
- In the OWS, make the column Products visible.
- Open a Product which is maintained for a Registered Product.
- Use that Product Id as Asset ID when creating your Point of Engagement.
See Also
SAP Cloud for Customer Help Portal:
-
Scope and Configure Perfect Store
- Create Points of Engagement
- Define Points of Engagement
Keywords
Asset ID, Point of Engagement, new, PoE, Registered Product, error, Product, Activity Planner , KBA , LOD-LE-PSP , Perfect Store , LOD-LE-IBA , Installed Base Data Management , Problem