Symptom
Error message "Error: ISA-059: The request is invalid" appears when trying to provision user for server-side Outlook integration.
Environment
- SAP Cloud for Customer
- SAP Cloud for Customer Server-side Outlook Integration
Reproducing the Issue
-
Go to "Email Integration" WoC.
- Select "Groupware Settings" > "Provisioning".
- Select the user to be provisioned and click the + at the end of the line.
- Select "Organization" and "Profile" and click "Provisioning".
- The result of the provisioning comes back saying "Failed".
- The message will show "Error: ISA-059: The request is invalid".
Cause
An invalid entry is maintained in the email ID or user name in "Administrator" > "Business Users".
Resolution
- Go to "Administrator" Work Center.
- Open the "Business Users" Facet in the General Settings View.
- Check for line breaks or spaces present in the user names and email IDs.
- Remove any instances if found and save the change.
Keywords
server-side, outlook, email integration, user provisioning , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions