SAP Knowledge Base Article - Public

2767116 - Job Requisition template is not visible in the Form template setting under Admin Center

Symptom

After uploading a requisition template in Provisioning, the  template is only visible under Admin Center >> Manage Templates and is active in provisioning.

The requisition template is not visible in Admin Center >> Form Template Settings.

Environment

Successfactors Recruiting Management- All Versions

Reproducing the Issue

1. Upload a new requisition template in provisioning.

2. Login to customer's instance.

3. Navigate to Form template settings from Admin center.

4. Verify if the newly uploaded template is visible.

Cause

The issue is with the job requisition template name. As a prt of curent system design, if the name of the template is more than 128 characters it will not be visible in the instance except under Manage Templates. This is due to database table constraints.

Resolution

The name of the template should be less than 128 characters.

Once the new template is uploaded - the new template will be seen in Provisioning as active and it will be available under Admin Center >> Form Template Settings as well.

Keywords

KBA , LOD-SF-RCM-JOB , Job Postings & Requisitions , Problem

Product

SAP SuccessFactors Recruiting all versions