SAP Knowledge Base Article - Public

2767274 - How to Define Number Assignment for Direction BP to Customer in S/4HANA Cloud

Symptom

The Number Assignment for Direction BP to Customer in S/4HANA Cloud edition is to be changed or defined.

Environment

S/4HANA Cloud

Reproducing the Issue

  1. Create a BP which is also a Customer with a BP Grouping
  2. The BP is created with the wrong Account Group

Cause

Customizing, Customising

Resolution

  1. Open "Manage Your Solution" App
  2. Open "Configure Your Soultion"
  3. Search for the ID 500092
  4. Select step 3. Define Number Assignment for Direction BP to Customer (SSCUI 102741)
  5. Choose the Customer Account Group to be created for each of the BP Grouping
    Note* (Only the account group can be edited, to add new BP groupings in SSCUI 102741 or 102742 a non-standard expert configuration would be needed)  

Keywords

SSCUI, Groupings BP Group, 500092, Number Assignment for Direction BP to Customer, V_TBD001, TBD001 , KBA , LO-MD-BP , Business Partners , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions