SAP Knowledge Base Article - Public

2767476 - Apps cannot be accessed and Restrictions cannot be changed

Symptom

  • The apps controlled by a Business Role cannot be accessed
  • The restrictions for the Business role cannot be changed from the following values:
    • Write - No Access
    • Read - Unrestricted
    • Value Help - Unrestricted

Environment

SAP S/4HANA Cloud

Cause

There are no Business Catalogs assigned to the Business Role

Resolution

  • Add at least one Business Catalog to the role which controls access to one or more apps to be covered by the role
  • If the Business Role is based on a Business Role Template, missing Catalogs can be added through the Business Role Templates app by comparing the role with its corresponding template

Keywords

Business Role, no access, application, restriction , KBA , BC-SRV-APS-IAM , Identity and Access Management , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions