Symptom
You receive an invoice split when invoicing multiple invoice requests, with field GLO_JP_CLOSING_DATE differing.
Environment
SAP Business ByDesign
Reproducing the Issue
-
Navigate to the Customer Invoicing workcenter.
- Select the Invoice Request View.
- Select Invoice Requests ABC and DEF (ABC and DEF represent invoice request IDs).
- Click Invoice.
- The opening Invoice shows two invoices.
- When checking for Split Criteria, you see differences in field GLO_JP_CLOSING_DATE.
Cause
-
The field GLO_JP_CLOSING_DATE refers to the Closing Date, that can be used, when Japan is scoped.
- Field value is determined from the master data set up of the respective Buyer party.
- In the master data setup, you can select a pattern, which is maintained in the Fine Tuning activity "Invoice Summary Processing Japan".
- This field is passed on header level and is a split criteria.
Resolution
-
It is not possible to invoice sales documents with different entries for GLO_JP_CLOSING_DATE.
- This can occur when you change the pattern that is currently being used.
- If there are open sales documents the new value is updated to newly processed line items.
- Already processed line items keep the old value.
- This results in an invoice split.
- To resolve the invoice split, you need to re-create the sales scenario.
See Also
Keywords
Japan, Closing Date, Invoice Split, Customer Invoicing, Kundenrechnung, , KBA , AP-CI-CI-GLO , Cross-Country Extensions , Problem
Product
SAP Business ByDesign 1902 ; SAP Business ByDesign 1905