SAP Knowledge Base Article - Public

2767914 - The notes field disappears during Personalization

Symptom

While using Personalization Mode you notice that the Notes field is disappearing.

Environment

SAP Business ByDesign

Reproducing the Issue

1. Go to any Work Center (we will use the Account Management Work Center as an example).
2. Go to the Activities with Account Restriction view.
3. Start Personalization Mode.
4. Add the Notes section.
5. Click Save.
6. The Notes field is not visible and has been deselected.

Cause

Since there are different note UI elements for each type of activity you need to configure the UI control for each note field.

Resolution

There are a total of 6 notes UI elements each for one type of activity (Appointment, E-Mail, Letter, Fax, Phone Call, Task). To make the note field visible for all of these you need at least one row of each type. By default the note field is shown for type "E-mail". You need to configure the UI control for each note field selecting the type rows and then do the personalization.

Keywords

note; field; note field; personalization; deselect; disappear; not; visible; , KBA , AP-RC-UIF-RT-B , ByD HTML5 Client (not for Cloud for Customer) , How To

Product

SAP Business ByDesign all versions