Symptom
You have maintained a value in the Visit Frequency and Before Visit fields within the Visits Details tab of an Account, but these values are not pulled through to the Visit Planner OWL.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to the Customers work center.
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Go to the Accounts view.
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Open the Account ABC (ABC represents the Account ID).
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Go to the Visits Details tab.
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Here you can see Visit Frequency and Before Visit are filled.
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Go to the Visits work center.
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Go to the Visit Planner view.
- You can see the fields have no value maintained in the OWL for the Account ABC.
Cause
You have not maintained the Visit Frequency and Before Visit values within the Visits tab. The system does not pull the values from the Visit Details tab of the Account.
Resolution
In order for the Visit Frequency and Before Visit field values to appear in the Visit Planner OWL, they must first be added to the Visit Information section in the Visits tab of the Account.
Keywords
KBA , visit frequency , before visit , visits details , visit planner , v , LOD-CRM-ACT-VST , Visit Planning , Problem