Symptom
When you open the Outlook, the Outlook Addin is not appearing in the Home ribbon
Environment
SAP Cloud for Customer Addin
Reproducing the Issue
-
Install the Outlook Addin.
- You are able to work without any issues.
- Once you close and open the Outlook, the addin goes to disabled Items.
Cause
Outlook imposes strict time limits for add-ins and this includes 1000 ms for loading, 500 ms for folder switch and for shutdown.
If the add-in exceed this time limit, then Outlook disables the add-in
Resolution
-
Click on File tab--> Options.
- Now, click on Add-ins.
- Under "Manage", select "Disabled Items" and click Go.
- Enable the option "Addin:SAPBusinessByDesignOutlookAddin (sap.byd.office.outlook.addin.vsto|vstolocal)" .
- Again, under "Manage", select "COM Add-ins" and click Go.
- Check the option: SAP Cloud for Customer Add-in for Microsoft Outlook
- Outlook Add-in starts appearing in the Home ribbon without any issues.
Keywords
Outlook Add-in disabled , KBA , outlook addin disabled , add-in not available , enable outlook add-in , LOD-CRM-GW-OUT , Outlook , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions