Symptom
You have assigned Reasons for Rejection/Acceptance in the fine tuning activity Leads,but when you update the Lead status to Accepted/ Declined, no pop up is triggered to select the Reason.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Sales work center.
- Go to the Leads view.
- Open a Lead ID.
- Select the Edit button.
- Update the status to Declined.
- There is no pop up triggered to select the Reason for Rejection.
Cause
It is the expected behaviour that there is no pop up triggered.
Resolution
The Reason Code field must be added to the Lead header. From this field, all the values maintained in Leads Activity > Assign Reasons will be visible and from here you can choose a Reason value.
Keywords
Reason for Rejection, Acceptance, Leads , KBA , LOD-CRM-LM , Lead Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions