Symptom
- Start Date field is missing when using the MSS "Add Global Assignment" feature
- Error: "Please make sure that the start date is not empty."
- "Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
- SAP SuccessFactors HCM Cloud
- Employee Central - b1902
Reproducing the Issue
- Navigate to People Profile
- Find an Employee and use the "Action" Menu to "Add Global Assignment"
- Take notice that the "Start Date" field is missing on the 1st screen. Proceed with filling in all sections
- Click Submit
Result:
Receive the error: "Please make sure that the start date is not Empty"
Cause
This functionality is caused by a defect in the system
Resolution
- This issue is currently under investigation with our Development team
- Currently, there is no target release date at this time
- Please follow this knowledge article for all future updates regarding this scenario, and any potential fixes
Workaround:
- Remove any OnView rules from the Global Assignment Info portlet
- Once you remove/disable the rules, you will be able to see the 'Start Date' field in the 'Add Global Assignment' feature
See Also
Keywords
GblAssn, SFEC, SFSF, SF EC, empcentrl, success factors, onView Rule, no Start Date, ECT-115184, global assignment , KBA , LOD-SF-EC-GA , Global Assignment , Problem
Product
SAP SuccessFactors Employee Central 1902 ; SAP SuccessFactors HCM Core 1902