Symptom
When you complete an activity task added from the activity advisor and try to add another one from the activity advisor, this second task is not added to the opportunity.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work centre.
- Go to the Opportunities view.
- Open any opportunity.
- Go to the Sales Activities facet.
- Select an activity task from the Activity Advisor.
- Click Add.
- In the Activities pane, select this task.
- Click More -> Set As Complete.
- Select the same or another task from the activity advisor.
- Click Add.
- The message "Your entries have been saved" is displayed but the activity is not added to the Activities pane.
Cause
After you complete the task or another activity on the Activities pane, the Activity Advisor should be refreshed before you add another activity.
Resolution
This is the expected system behavior.
You should refresh the Activity Advisor after changing the status of activities.
After this:
- Click the More button in the Activity Advisor pane.
- Click Refresh.
- Select an activity from the advisor.
- Click Add.
- The activity should be added to the opportunity.
Keywords
Activity Advisor, Opportunity, Activity , KBA , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions