Symptom
Instance sync fails with the error message "ADMIN_INST_SYNC_OBJ_USERNOTEXISTS" on the result report.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Execute the instance sync;
- Go to Instance Synchronization Monitor Tool;
- Click Details of the instance sync that failed;
- Click Download Report;
- Open the file and check if you see the error message described on the Symptom.
Cause
The admin user set on the tool for the target instance do not exist or do not have the proper permissions.
Resolution
To solve this issue you have 2 options. Below are the solutions:
- Provide full admin permissions to the user set as admin user on target instance Sync Tool;
- Change the admin user on the Instance Sync Tool through provisioning by a Partner or requested via case for LOD-SF-PLT.
Keywords
KBA , LOD-SF-PLT-IST , Instance Sync Tool , LOD-SF-PLT , Platform Foundational Capabilities , Problem
Product
SAP SuccessFactors HCM Suite all versions