Symptom
In an Item facet of Ticket, on adding product we need to show multiple serial id record in the drop-down option of field serial id.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view .
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Search for Ticket LMN (where LMN represent the ticket name).
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Go to the Items facet and click on the Add button .
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Add a product under product field and select the drop-down option of Serial Id field.
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It show only 1 record, which is maitain in the overview facet of ticket LMN.
Cause
You need to maintain combination product and serial id in the product facet of ticket LMN.
Resolution
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Go to the Service work center.
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Go to the Tickets view and open ticket LMN.
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Go to the Products facet.
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Click on the add button and maintain the serial id's for the product.
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Now go back to Item facet and click on the add button .
You can see all serial id's that are maintain in product facet now listed here.
See Also
Serial Id , Product facet in Ticket
Keywords
KBA , ticket item , multiple serial id in drop down , LOD-CRM-SRP , Service Request Processing , LOD-LE-IBA-IPO , Installation Point , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions