SAP Knowledge Base Article - Public

2769824 - How to Maintain Product with Multiple Serial Id's in the Ticket

Symptom

In an Item facet of Ticket, on adding product we need to show multiple serial id record in the drop-down option of field serial id.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view .
  3. Search for Ticket LMN (where LMN represent the ticket name).
  4. Go to the Items facet and click on the Add button .
  5. Add a product under product field and select the drop-down option of Serial Id field.
  6. It show only 1 record, which is maitain in the overview facet of ticket LMN.

Cause

You need to maintain combination product and serial id in the product facet of ticket LMN.

Resolution

  1. Go to the Service work center.
  2. Go to the Tickets view and open ticket LMN.
  3. Go to the Products facet.
  4. Click on the add button and maintain the serial id's for the product.
  5. Now go back to Item facet and click on the add button .

You can see all serial id's that are maintain in product facet now listed here.

See Also

Serial Id , Product facet in Ticket

Keywords

KBA , ticket item , multiple serial id in drop down , LOD-CRM-SRP , Service Request Processing , LOD-LE-IBA-IPO , Installation Point , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions