SAP Knowledge Base Article - Public

2769852 - Status is not Available when You Define Workflow Rule with Rule Type "Field Update" for Account or Contact.

Symptom

When you define workflow rule for business object Account or Contact, Status is not available in the list of fields under Rule Type "Field Update".

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Administration work center.
  2. Go to the Workflow Rules work view.
  3. Click on New button.
  4. Fulfill the Description mandatory field.
  5. Choose the Business Object as Account or Contact.
  6. Click on Next.
  7. Define the conditions.
  8. Click on Next.
  9. Select the Rule Type Field Update.
  10. Click Add button to select a field to update.
  11. You find status is not available to be used in the list.

Cause

This is the current system standard behavior.

In workflow rule, it is not supported to define field update with Status and Action related attributes for Account and Contact.

Resolution

This issue is recorgnized as a new feature request.

We recommend you to submit a feature request through SAP Influence Site: https://influence.sap.com/SAPCloudforCustomer

Keywords

Account;Contact;Status;Workflow Rules;Field Update; , KBA , LOD-CRM-WKF , Workflow , LOD-LE-BP-BP , Business Partner , How To

Product

SAP Cloud for Customer add-ins 1902