Symptom
In the Visit Information section of an Account, standard fields such as Last Visited Date and Next Planned Visit are blank or incorrect.
Environment
SAP Sales Cloud
Reproducing the Issue
-
Go to Customer work center.
- Go to the Account view.
- Open Account ABC (ABC represents the Account ID).
- Go to the Visit facet.
- Add Visits to this Account.
- Save the changes.
You will see that the fields like Last Visited,Visit Before and Next Planned Visit are blank, or do not show the correct date.
Cause
This is because the scoping question, "Do you want to deactivate business partner visiting information feature?" is scoped.
Resolution
-
Go to the Business Configuration work center.
- Go to Implementation Project view.
- Select Edit Project Scope.
- Select the required Project.
- Go to the Questions tab.
- Under Scoping Element Sales select Account and Activity Management.
- Select Activity Management.
- Here under the business option Visits deselect the following question, Do you want to deactivate business partner visiting information feature?
- Save the changes.
See Also
Keywords
last visited date, visit before, next planned visit, visit information , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions