Symptom
You are moved to a different Organizational unit, however you are still seeing the accounts which belong to your old Organizational unit.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Customers work center.
- Select the Accounts view.
- Search for the Account, which belongs to your department and you could not see any entries.
Cause
The Accounts, which are visible in your Account view is based on the Access Restriction maintained for your User ID.
Example : The Sales territories maintained in the Account should be matched with the Territories maintained in the detailed restrictions of the Access context.
Resolution
- Go to Administrator work center
- Select the Business user and Edit Access Rights.
- Go to the Access Restrcition Tab.
- Select the Work center view id CODACCOUNTWCV and the Access context will be 1015 - Employee, Territory, Account, Sales Data.
- In the Detailed Restrictions, You can see the Employees and Sales Territories, Which the user was assigned to.
- Choose read and write access for all the relevant Territories and the Employees and Select Save.
- Log off and log in to the system.
Now you can see all the accounts, whose Sales Territories got matched with the Territories maintained in the Access Restriction.
Keywords
Accounts, Access Restriction, Access Context, Sales Territory, Sales Data , KBA , SRD-CC-IAM , Identity & Access Management , Problem