Symptom
When searching a particular account via the server-side Outlook add-in, the number of results differs between the systems.
Environment
SAP Cloud for Customer Outlook add-in
Reproducing the Issue
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Open Cloud for Customer, for example, Accounts.
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Search for a particular customer with multiple entries.
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The system shows the search results, for example, 7 results.
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Open Outlook and logon to the add-in.
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Search the same account using the server side Outlook add-in.
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The number of results is not the same as in C4C, for example, 3 results.
Cause
Search results are limited to 5 records by design. This value is not customizable.
In addition, server-side integration filters out Accounts, Contacts and Individual Customers which are obsolete or in status "In Preparation".
Resolution
The customer can narrow down the search by adding more search criteria for accounts in the profile settings and use them in the search.
Keywords
server-side, e-mail integration, outlook, add-in, search results, limited results, different results , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem