Symptom
The field contract is missing in RUI screen of ticket.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Logon in system using fiori client.
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Go to the Service work center.
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Go to the Tickets view.
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Search for ticket LMN (where LMN represents the ticket name) and open it .
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In the Additional Information section of ticket LMN, the contract field is missing.
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Open Layout in HTML5 and click on Adapt ->Edit Master Layout.
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Using adaptation also, there is no option to add this field under the Additional Information section/pane.
Cause
You need to drag and drop the field Contract from header to Additional Information of ticket in RUI via adaptation.
Resolution
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Login in system using Fior Client.
- Go to the Service work center.
- Open any Ticket.
- Click Open Layout in HTML5.
- Click on Adapt > Edit Master Layout.
- Add field Contract on the header level.
- Drag and drop the field under the Additional Information section.
- End Layout Changes.
- Close window with layout in HTML5, go back to Fiori and refresh.
The field Contract is now visible under Additional Information within Fiori UI.
Keywords
Contract Field , Ticket , RUI , KBA , additional information , fiori client , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins 1811 ; SAP Cloud for Customer add-ins 1902