Symptom
When checking the Tickets under the Service work center, the email channel column is showing blank / empty values.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Select the Tickets view. Notice that the Email Channel column it is empty / with blank results.
Cause
The Inbound Email interaction has been deleted manually.
Resolution
To verify this you can follow the below steps;
-
Go to the Service work center.
- Select the Tickets view.
- Open Ticket ABC (ABC represents the Ticket Subject).
- Go to the Interactions facet, check the interactions, only the outbound interaction is visible. This means that the inbound email which generated the Ticket was deleted manually.
Keywords
Email Channel; Empty; Blank; Tickets; , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions