SAP Knowledge Base Article - Public

2772675 - The Organizer Party Role Does Not Restrict as Expected

Symptom

You are maintained as an Involved Party within a Phone Call activity. However, this activity is not visible for you within the My Phone Calls query.

Environment

SAP Cloud for Customer

Reproducing the Issue

Pre-requisite: You are maintained as the Organizer within the Involved Parties tab of the Phone Call ABC (ABC represents the Phone Calls ID).

  1. Go to the Activities work center.
  2. Go to the Phone Calls view.
  3. Select the My Phone Calls query.
  4. The ABC is not visible.

Cause

Parties with role category Organizer are not written to Access Control List.

Resolution

Development have included this in their backlog for a furture release.

Keywords

Organizer,  Party Role, Involved Parties, Phone Call , KBA , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer add-ins 1902 ; SAP Cloud for Customer add-ins 1905