SAP Knowledge Base Article - Public

2773097 - Restrict Inbound E-mail Domain

Symptom

You would like to know if it is possible to define the e-mails domains which are going to be received by the system in the same way it is possible to define the e-mail domains that are going to be sent by the system.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Business Configuration Work Center.
  2. In the Overview tab, search for E-Mail and Fax Settings.
  3. Select the option E-mail and Fax Settings in the list.
  4. See that there is an option available to define the Allowed Sender E-mail Domains, but there is no option to define the domains which will be received in the system.

Cause

This is the standard behavior of the system.

Resolution

If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Inbound; E-mail; Domain; Restrict; Restriction; Allowed Inbound; Channels; C4C; Cloud for Customer; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions