SAP Knowledge Base Article - Public

2774240 - Count of customers is displayed, but not the amount when creating a new ticket

Symptom

When creating a Ticket only the count of the customers is displayed on the header in the OVS for customers. But you would like to see the amount of customers as well.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service Work Center.
  2. Go to the Tickets view.
  3. Create a new Ticket.
  4. Click on the value select in the Customer Name Field.
  5. Only the count of the customers is displayed on the header in the OVS for customers, but you would like to see the amount of customers as well.

Cause

The OVS does not give a result count.

Resolution

This is the current expected system behaviour. However, should you like to suggest a change to this, please enter your idea on the Influence page:

https://influence.sap.com/SAPCloudforCustomer .

Please note that it is not possible for our Support Team to provide you additional information regarding the availability of this feature in a future release.

Keywords

OVS; ticket; customer name; field; customer name field; header; amount; count; , KBA , AP-RC-UIF-RT , UI Framework Runtime , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions