Symptom
The Recent Selection result list displays entries from another field and vice versa, instead of displaying the values from the field you are using only.
Environment
SAP Cloud for Customer
Reproducing the Issue
This can affect other fields, but for now let us use Service Category fields on Tickets as example.
-
Go to the Service Work Center.
-
Go to the Tickets View.
-
Click the + button to get to the Ticket quick create.
-
Click Cause Category.
-
The list displays entries from the case Category field and vice versa.
Cause
The Recent Selections list shows the results from all fields with the same OVS (Object Value Selector) type. For the Service Categoryt fields in Tickets (Service Category, case Category, Cause Category and so on), it shows the same values for all fields as they share the OVS type.
Resolution
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
recent selection; OVS; field; fields; different; another; recent selections; ticket , KBA , csg_q , LOD-CRM-SRP , Service Request Processing , How To