Symptom
When attempting to initiate Background Check the following error message is shown: "Unable to initiate background check. Error occurred while executing integration center process."
Environment
SAP SuccessFactors Recruiting Management
- Background Check
Reproducing the Issue
- Go to a Requisition;
- On that requisition access the status where you have permission to initiate background check;
- Attempt to initiate Background Check. Error appears.
Cause
This is caused by a miss configuration in Manage Data where you have to select which integration from Integration Center will be ran from the system.
Resolution
To correct that, you need to follow the below steps:
- Access Manage Data;
- Then choose in the First Box Recruiting Vendor Integration Mapping;
- And in the second box select the vendor integration you are using. For example purposes, lets say "HIRERIGHT";
- On the Integration Center Integration Name field you will see that there is a (Deleted) right next to the integration name;
- Click in Take Action;
- And on that field, choose the correct valid integration that does not have the (Deleted) on the name;
Keywords
Deleted, Recruiting, Vendor, Integration, Mapping, Background, Check, Initiate, Error, Center, Process, Executing, Unable, Initiate, to , KBA , LOD-SF-RCM-INT , Integration Center & Intelligent Services , Problem