Symptom
You imported Contacts into C4C through Data Workbench but those contacts are missing in ID Mapping for Integration
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Administrator work center
- Select ID Mapping for Integration
- Select ERP Contacts
Imported Contacts are missing there
Cause
The cause for the issue could be that the Contacts which you imported are not linked to any Accounts. The ERP Contacts under ID mapping for Integration displays contacts which are linked to an Account.
Resolution
This is expected system behavior.
Once the Contacts get linked with Accounts then you can find the contacts in ID Mapping for Integration
Keywords
KBA , LOD-LE-BP-BP , Business Partner , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions