Symptom
Edit button is greyed out in Organization Structure Replication Request and it is not possible to edit the information in Staging Area
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Administrator work center
- Select General tab
- Select Organizational Structure Replication Request under Data Integration
Cause
Cause for the issue is that the work center Data Integration and view Organization Structures Replication Requests is not assigned to this user.
Resolution
Assign the above work center and view to respective Business User or respective Business Role
Keywords
KBA , edit button , organization structure replication reque , SRD-CC-IAM , Identity & Access Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions