Symptom
Error appears in the Purchase Order document.
Error:
Sum of items does not match total value in amount
Sum of items does not match total value in quantity
Total of all percentages must not be lower than 100%
Environment
Business ByDesign
Reproducing the Issue
-
Go to the Purchase requests and orders work center
- Go to the Purchase orders view
- Select the relevant Purchase Order
- Select Edit & click on Check button
- Error appears
Cause
In the account assignment section, you have entered percentage less than 100% which is causing the problem where as in other line items have 100%.
Resolution
You need to update the percentage to 100 and then purchase order will be consistent for ordering. To do so;
- Go to the Purchase requests and orders work center
- Go to the Purchase orders view
- Select the relevant Purchase Order
- Select Edit and navigate to Items tab
- Select Account Assignment sub tab
- Enter 100 % in the percentage section
- Select check and purchase order will be consistent
Keywords
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