Symptom
The Parent Opportunity field is not available as a field to add in the Opportunity OWL.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Sales work center.
- Go to the Opportunities view.
- Select Adapt--->Edit Master Layout.
- Hover over an existing column in the OWL.
- Select Add fields.
- The Parent Opportunity Field is not available to add.
Cause
Currently this field is not supported to add to the Opportunity OWL.
Resolution
Please post your idea on the Customer Influence site: https://influence.sap.com/SAPCloudforCustomer
Keywords
KBA , sales , opportunities , parent opportunity , owl , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer add-ins 1902 ; SAP Cloud for Customer add-ins 1905