Symptom
In the Fiori UI, bydefault it does not display all header fields of ticket.
Environment
SAP Cloud for Customer.
Reproducing the Issue
-
Logon in RUI.
-
Go to the Service work center.
-
Go to the Tickets view .
-
Search for ticket LMN (where LMN represents the ticket id) and open it .
-
In the Overview facet, you need to click on More option to see all the header fields.
Cause
If there are many fields added in the header of tickets, then More option is displayed and you need to click on More to see all the header fields that are added here.
Resolution
If you want to see fields without more option, then only way is reduce the number of fields you added in the header.
-
Logon in RUI.
-
Go to the Tickets work center view.
-
Click on Open Layout in HTML5 .
-
Select Adapt->Edit Master Layout .
-
Open Ticket LMN and put your cursor on the header section.
-
Here, you can remove unwanted fields as per your requirement.
-
Once done select End Layout Changes.
-
Now logout and login again in RUI, opening ticket LMN.
You can see all available fields are listed without More option in the ticket's overview.
Keywords
Ticket Overview , More Option , KBA , open layout in html5 , ticket header , adapt and remove fields , LOD-CRM-SRP , Service Request Processing , AP-RC-UIF-ACC , UI Runtime Accessibility Issues , Problem