SAP Knowledge Base Article - Public

2776297 - Reset Model does not work when opening it by using model owner

Symptom

  • Reset Model does not work when opening it by using model owner 

Environment

  • SAP Analytics Cloud 2019.7.2 

Reproducing the Issue

  1. Logon SAC.
  2. Open model which was created by the logon user (model owner).
  3. Go to Data Management.
  4. Click Import Setting, go to Import Setting panel.
  5. Find Reset Model gets grayed out.

Cause

This issue is a product defect.

Resolution

This issue has been fixed on SAC 2019.08.

See Also

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Keywords

Reset Model, owner, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, logon, login, home, load, hang, pending, Application Error, Script error , KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem

Product

SAP Analytics Cloud 1.0