Symptom
When accessing the Detailed 360 Report from the Evaluation Summary, an error is thrown: "Your request has not been processed successfully" (error code 060-005-6)
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Environment
SAP SuccessFactors 360 Multi Rater
Reproducing the Issue
- Go to the Completed Folder
- Open a 360 Review
- Under the Evaluation Summary, select "Detailed 360 Report"
An error is thrown "Your request has not been processed successfully" (error code 060-005-6)
Cause
This error can be caused if participants and categories are incorrectly set-up which results in some of the participants missing a category.
Resolution
- It is possible to update the Participant Category for any Participant during a 360 Review event directly from Admin Center.
- This means when a Participant's relationship with the person being reviewed changes, you can update that Participant's role during the review event. See KBA on how to change participant category: 2068124
Role-based Permission required:
- Go to Admin Center >
- Go to Manage Permission Roles >
- Select a Permission role
- Click on Permissions
- Select Manage Documents
- Enable the Change Participant Category checkbox.
Make the Changes to the category:
- Go to Admin Center
- Search Manage Forms by User
- Select Change Participant Category
4. In the Change Participant Category page, enter the Form/Document ID:
5. Note that a category has been left blank:
6. Select the correct Category and click on "Change Categories".
7. Navigate back to the Detailed 360 Report, it should open successfully now.
Keywords
360, Review, Form, Detailed 360 Report, Error, 060-005-6, Category, Participant, Missing, Change, access, click, open, blank, select, form id, document id , KBA , LOD-SF-MTR-REP , Reporting & Analytics, Data Imports & Exports , LOD-SF-MTR , 360 Multi Rater , Problem