Symptom
In interview scheduling, under "My Calendar", there is a button called "+ Add Availability" for the interviewers. When this button is clicked on, it is supposed to bring up a page to add available time slots for the interviewer. However, nothing happens when the button is clicked, it is unresponsive. Why is this button not responsive?
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Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Log into instance
- Navigate to Recruiting > Interview Scheduling > My Calendar
- Click "+ Add Availability"
Results: Nothing happens.
Cause
Outlook Integration is enabled.
Resolution
This is an expected behavior if Outlook Integration is enabled.
When Outlook Integration is enabled, the SAP SuccessFactors Calendar for Interview Scheduling remains viewable in a read only format and all availability-related information will come from the user's Outlook Calendar.
This integration removes the need for the interviewer (user) to manually enter availability-related information in the SAP SuccessFactors Calendar. Hence when outlook integration is enabled, users will set their availability in their outlook calendar and not through SuccessFactors. This is why the functionality works fine when the Outlook connection is turned off.
See Also
2271568 - Outlook Integration for Interview Scheduling - Recruiting Management
2473909 - Outlook Integration - Availability Slots
Keywords
KBA , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem