Symptom
- Your Display mode selection Cozy is not retained when you clear your browser's cache.
- The Display mode reverts to the default selection, Compact.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Open the system in Fiori.
- Click the User profile icon in the top right corner.
- Open the Switch Display Mode menu.
- Select the Cozy option and click Apply.
- Log out of the system.
- Clear the browsers cache.
- Log back in to the system.
- The Display Mode is set to the default option, Compact.
Cause
-
The Cozy and Compact Display Mode settings are device specific.
-
The settings are stored locally on the client side.
- When the browser cache is cleared this setting is also cleared.
Resolution
Reselect the Cozy Display Mode setting after clearing your browsers cache.
See Also
KBA: 2673324 - Switch Display Mode in Fiori
Keywords
Cozy, Compact, Display Mode, Display setting, revert, clear cache, browser history , KBA , AP-RC-MOB-UIF , Responsive UI , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions