SAP Knowledge Base Article - Public

2778376 - Application error while employee request an Advance

Symptom

When employee request an Advance system trigger an application error with fingerprint=37414d427b89a288f985384c038cf8904027bf38

Environment

  • SAP SucessFactors Employee Central
  • Advances and Deductions

Reproducing the Issue

  1. Go to Advances section into Employee Profile
  2. Create new Advance
  3. Save
  4. Application error is triggered

Cause

This issue is caused by an incorrect resolver to Advance Type field set into AdvanceConfigUI

Resolution

 In order to fix the application error, Advance Configuration UI should be re-created. Proceed with following steps to re-create UI:

  1. Admin Center
  2. Manage Configuration UI
  3. Select AdvanceConfigUI
  4. Rename as AdvanceConfigUI2
  5. Logout and Login
  6. Repeat step 1 and 2
  7. New AdvanceConfigUI will be automatically created
  8. Use new AdvanceConfigUI 

Keywords

advanceUI 37414d427b89a288f985384c038cf8904027bf38 , KBA , LOD-SF-EC-ADV , Advances , LOD-SF-EC-DED , Deductions , Problem

Product

SAP SuccessFactors Employee Central all versions