Symptom
When employee request an Advance system trigger an application error with fingerprint=37414d427b89a288f985384c038cf8904027bf38
Environment
- SAP SucessFactors Employee Central
- Advances and Deductions
Reproducing the Issue
- Go to Advances section into Employee Profile
- Create new Advance
- Save
- Application error is triggered
Cause
This issue is caused by an incorrect resolver to Advance Type field set into AdvanceConfigUI
Resolution
In order to fix the application error, Advance Configuration UI should be re-created. Proceed with following steps to re-create UI:
- Admin Center
- Manage Configuration UI
- Select AdvanceConfigUI
- Rename as AdvanceConfigUI2
- Logout and Login
- Repeat step 1 and 2
- New AdvanceConfigUI will be automatically created
- Use new AdvanceConfigUI
Keywords
advanceUI 37414d427b89a288f985384c038cf8904027bf38 , KBA , LOD-SF-EC-ADV , Advances , LOD-SF-EC-DED , Deductions , Problem
Product
SAP SuccessFactors Employee Central all versions