SAP Knowledge Base Article - Public

2778970 - "Authorization error" occurs intermittently in SAP Analytics Cloud (SAC)

Symptom

Intermittently you get "Authorization error" or "403 Forbidden" in SAP Analytics Cloud.

Environment

SAP Analytics Cloud 

Reproducing the Issue

  1. Do not log out from SAP Analytics Cloud and close the browser and shut down the laptop.
  2. Turn on laptop next day, and open Chrome browser then click SAC from bookmark.
  3. SAC is launched and blank home page is opened, and it does not prompt for any login credentials as it should. 
  4. Click any menu button it throws Authorization error message.

Cause

The cached SAC gets loaded with stale cookies and so things don't load as normal.

Resolution

  • Close the current browse tab and open a new tab.
  • Or you can hard refresh the browser using either of following methods in Chrome:
    • Hold down Ctrl and click Reload button.
    • Or, Hold down Ctrl and press F5.
    • Or,  Open Chrome Dev Tools, then right click on the refresh button and a menu will drop down.  This menu gives you the option of doing a hard refresh, or even clearing the cache and do a hard refresh automatically.

https://www.getfilecloud.com/blog/2015/03/tech-tip-how-to-do-hard-refresh-in-browsers/#.XKzstJhKiM-

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, FPA36-7087, FPA36-8071 , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem

Product

SAP Analytics Cloud 1.0