SAP Knowledge Base Article - Public

2779746 - The Change History of Ticket Does not Show the Relevant Data

Symptom

In the changes facet of ticket, all the changes made in ticket document are not found.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Search for ticket LMN (where LMN represents the ticket id) and open it.
  4. Go to the Changes facet.
  5. You can see on date xx.yy.zzzz (where xx.yy.zzzz represents the date),the change was made by user PQR (where PQR represent user name).
  6. Now if you select this row and go to the Details section below.
  7. It says No relevant change documents were found.

Cause

The change history does not record changes of all the fields.There are only a set of fields for which changes are recorded.If user updated the fields which are not tracked for change history, there would only be an entry but not the field details and value that got changed.

Resolution

The change history will not show all changes made in every fields within ticket is an expected system behavior.

Keywords

Changes facet of ticket , No relevant change found , KBA , changes facet , tickets , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions