Symptom
G/L Account disappears after selecting it in the Basic View/ Quick Activity Floorplan (QAF) of a New Manual Invoice.
Environment
SAP Business ByDesign
Reproducing the Issue
- Navigate to the Customer Invoicing workcenter.
- Select the New Manual Invoice view.
- In the Quick Action Floorplan, enter all respective data such as account, sales organization etc.
- Under Items section in the basic view click on the Add Row button.
- Enter any product description, quantity, list price etc.
- Still under 'Items' section, select a 'G/L Account' using the dropdown menu.
Note that your selection vanishes right after you made the selection from the drop down list and the G/L Account' field is now grayed out. W - When you then click on View All.
- Navigate to the items tab.
- Select the line item and go to the Revenue Assignment sub tab.
- You can see that all fields are disabled and all field are empty, the selected G/L Account is not there.
Cause
- Due to technical limitations the field "G/L Account" cannot be used in the Basic View (QAF).
- Please use the Extended view (Items tab) to enter the GL Account.
- This is planned to be corrected with release 2005
Resolution
- Create a New Manual Invoice.
-
Click on View All.
- Navigate to the Items tab.
- Select the Revenue Assignment subtab.
- Maintain the GL Account.
Please note that with release 2005 you will be able to maintain the G/L Account also in the Basic View/ Quick Activity Floorplan (QAF) of a New Manual Invoice.
Keywords
Customer Invoice, GL Account, Manual Invoice, Kundenrechnung, Sachkonto, Manuelle Rechnungsanforderung , KBA , AP-CI-CI , Customer Invoice , Problem
Product
SAP Business ByDesign 1908 ; SAP Business ByDesign 1911 ; SAP Business ByDesign 2002 ; SAP Business ByDesign 2005 ; SAP Business ByDesign 2008