SAP Knowledge Base Article - Public

2780050 - You observe the following error message when uploading e-mail via the outlook add-in "The number of elements that can be open at any one time, was limited by the server administrator"

Symptom

You are uploading e-mails via the Outlook Add-In  and you get the following error "The number of elements that can be open at any one time, was limited by the server administrator".

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

You have attempted to sync an e-mail from outlook to C4C and your actions where interrupted by the mentioned error message.

Cause

One of the reason why you could observe this error message could be that the cached exchange mode is disabled in your outlook account settings.

Resolution

In order to check if this function is disabled/enabled please follow the below mentioned steps:

  1. Open your outlook
  2. Click on File
  3. Navigate on Account settings
  4. Select Account settings
  5. Double click on the e-mail ID Row
  6. Check the field "use cached exchange mode", if the field is not checked please enable it, like shown in the below screenshot.

 cachedmail.png

Keywords

client side integration, outlook add-in, limited, number of elements, sync E-Mail, e-mail upload, "The number of elements that can be open at any one time, was limited by the server administrator", "Die Anzahl der Elemente, die gleichzeitig geöffnet werden können, wurde vom Serveradministrator begrenzt.Schließen Sie zunächst geöffnete Nachrichten, oder entfernen Sie Anhänge und Bilder von ungesendeten Nachrichten, die Sie gerade verfassen." , KBA , LOD-CRM-GW-OUT , Outlook , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions

Attachments

cachedmail.png