SAP Knowledge Base Article - Public

2780088 - Ticket history data source show no data

Symptom

When you try to preview the standard data source Ticket History (technical ID SEODSRQHHB) you get the message: No report data available to display; check the selection.  .

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Business Analytics work center.
  2. Go to the view Design Data Source.
  3. Find and preview the data source Ticket History (SEODSRQHHB).

You get the below message: No report data available to display; check the selection.

However if you open any value help, you can see data.

Cause

This is because the Service Request History is not scoped in the System.

Resolution

Follow the below steps to scope the Service Request History.

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects.
  3. Click Edit Project Scope.
  4. Click Next and choose All Elements.
  5. Expand Service and click Service Request Management.
  6. Click Next (Tab Review Questions).
  7. Search for the question Service Request History.
  8. Tick the box for: Do you want to enable Historical analysis of service requests.
  9. Save.

Previewing the data source Ticket History (SEODSRQHHB) should show data for all tickets changed from now on.

Keywords

Ticket History, SEODSRQHHB, Service Request History, No report data available to display; check the selection, Project Scope, , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions