Symptom
When doing the confirmation for the unload task, system throws the error message:
Business residence cannot be determined. Check that the products have been posted to the custodian as you cannot post products from the custodian before they have been posted to the custodian. Or, check that your master data for the log. area is complete
and you are unable to complete the process.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Inbound Logistics work center.
- Select the Task Control view.
- Search and select the task ID.
- Select the Confirm button. A new window opens.
- Enter the quantity values and select Save button, system throws the error message.
Cause
There is no custodian stock for the product in stock overview. When performing a spare part return the system will check for an existing stock mapped against the custodian. Custodian is your customer who is returning the spare part. If there is no stock at custodian site the system will not be able to take the stock back from custodian. The reason why stock is not available against the custodian is because of either of the below mentioned reasons
-
You have consumed the stock at custodian site.
-
You have not sent the stock to custodian in the first place.
Resolution
Make sure that there is stock available against the custodian from whom you are receiving the spare parts. This data will be visible in Stock Overview. The column Custodian ID will be the same as the ID of the Sender in the Inbound Delivery Notification when the stock is viewed from the Stock Overview screen.
See Also
1907618 - Error Occurs While Confirming the Unload Task
Keywords
error in receiving spare parts, not able to receive spare parts, spare parts custodian error, no custodian information , KBA , unload , pick task , custodian stock , AP-IDP , Inbound Delivery Processing , Problem