Symptom
We added Rules to country specific Job info Element. We can see these in Manage Business Configuration but when we download the CSF Data Model some are not there
Environment
Employee Central
Reproducing the Issue
- Add Rules to Country Specific Job info
- Save
- Download CSF Data Model
- Some rules missing
Cause
This is Expected. If the rules set on jobInfo_USA are also used on the Global Job info then these will not appear under jobInfo_USA in the CSF data model. You will see them in the UI but these will not be shown on the CSF data model as they are triggered on the Global Job info also and will be visible in the Succession data model.
Keywords
CSF, Country Specific, Data Model, Business Rules, Job info, Global , KBA , LOD-SF-EC , Employee Central , LOD-SF-EC-LOC , Localization & Country Specifics (EC Core) , LOD-SF-EC-RUL , DO NOT USE - Business Rules & Event Derivation , Problem