SAP Knowledge Base Article - Public

2780535 - Contacts Not Available in Customer Invoices

Symptom

You maintain Contacts in Sales Orders, but cannot use them in the Customer Invoice Output documents.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Create a Sales Order.
  2. Maintain Contacts in the Sales Order.
  3. When Invoicing the Sales Order, the Contacts are not available in the Output XML file for the Customer Invoice.

Cause

  • Contacts are not taken over to the customer invoice from preceding documents.
  • Customer Invoice has predefined Involved Party Roles.
  • Additional Party roles on header level would be a split criteria.

Resolution

  • You can request this as a New Feature on ByDesign Influence.
  • You can use extension fields to pass the information from preceding documents to the Customer Invoice Output.
  • Note that Header Level Extension Fields will be considered a Split Criteria, find more information on 1500875.
  • You can use a Contact as the Bill-To Party for the Customer Invoice.

See Also

Keywords

Contacts, Sales Order, Customer Invoice, XML, Output document, Kontakte, Kundenauftrag, Rechnung, Ausgabedokument , KBA , AP-CI-CI , Customer Invoice , Problem

Product

SAP Business ByDesign 1902 ; SAP Business ByDesign 1905