SAP Knowledge Base Article - Public

2781061 - Document Generation Email not Triggering

Symptom

Document Generation has been activated  and configured per the KBA & FAQs based on workflow email configuration. however upon testing. It is not triggering  sending email to recipient as expected.

Environment

SAP SuccessFactors Employee Central

Reproducing the Issue

  1. Enable Doculment Generation
  2. Configure per Handbook or other KBA
  3. Email is not being sent as expected

Cause

Mail Preference setting is set to single recipient

Check if the single recipient Email is enabled within Manage Email Notifications.

When the system is configured as above. all generated email will be sent to email indicated here.

Resolution

In Provisioning - Un-Check the Single Recipient setting.

See Also

2087739 - Email Notifications: Setting a Single Sender and Single Recipient for Email Notifications - BizX Platform

2347226 - Employee Central - Document Generation

Keywords

Document Generation Email, Single Sender, Single Recipient, Document Generation Workflow Document Generation Email Not Sent, Document Generation Email Not Received, , KBA , LOD-SF-EC-DOC , Document Generation , Problem

Product

SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Suite all versions