SAP Knowledge Base Article - Public

2781343 - Your User Activities log is almost full in SAP Analytics Cloud (SAC)

Symptom

Users who have Delete Permission for Activity Log in SAP Analytics Cloud (SAC) start receiving the e-mail:

Your User Activities log is almost full.

The size of your User Activities log approaches its limit. There is only xx.yy% free storage space left. When the User Activities log will
reach its limit, the oldest entries will be deleted from the system to keep the log size below the limit.

Environment

  • SAP Analytics Cloud

Cause

When the size of the activity log approaches the limit (by default: 500,000 rows), the users who have Delete permission will receive an e-mail and an alert notification. Further alerts will be sent if the log continues to grow closer to the limit.

Resolution

  • When the activity log reaches its limit(by default: 500,000 rows), final notifications will be sent, and then the oldest rows will be permanently deleted from the system to keep the log size below the limit.
  • Activity log can be useful when collecting troubleshooting data. To reduce the size of the log, you can first download part or all of the log as CSV files, and then delete those log entries from the system.
  • You can request this to be changed from 500,000 rows to a one-year rolling period, by entering a support ticket under the component LOD-ANA-ADM.  

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics,  mail SAPCloudAnalytics, mail, e-mail, email, mailed , KBA , not able clear the audit log from the pl , from the planning model sac kba , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0