Symptom
Candidates that I upload via Bulk Create Candidates from .CSV File are not searchable in candidate search.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Log in to SF > Home > Recruiting.
- Go to Candidates.
- Add Candidates > Bulk Create Candidates from .CSV file.
- Add the the mandatory details "Batch Name" , select a file to upload.
- After upload the candidates are not searchable in the candidate search.
Cause
Index creation is only required when the Candidate Profile is first created.
Resolution
A re-index must be carried out by a member of the support team.
In order to request a index/re-index, please open a Support case with the following information:
- Company ID
- Data Center
- Reason for the request
NOTE: Please be aware that these information are mandatory, if you open an case without one of these information, Operations team will not proceed with the request. It is also important to mention that for clients under an implementation process, all the required Index/Re-Index requests must be performed by the customer's implementation partner, as they have all the required accesses and trainings to perform this task and should be ready to assist the clients.
See Also
2230010 - Requesting an Index/Re-index - Recruiting Management
Keywords
search, candidate, .CSV bulk candidate creation, reindex , KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , How To