SAP Knowledge Base Article - Public

2782384 - Previous Ticket Survey is Displayed in Follow-Up Ticket

Symptom

When working with Tickets, you notice that whenever a Ticket has a open survey and a follow-up ticket is created, the survey from the previous ticket is added in the Survey List for the follow-up ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service Work Center.
  2. Navigate to Tickets work center view.
  3. Open any existing ticket which has a survey to be answered.
  4. Create a follow-up ticket from the original ticket.
  5. In the follow-up ticket, navigate to the Surveys tab.
  6. See that the survey from the previous ticket is displayed in the follow-up ticket.

Cause

This is the standard system behavior.

Resolution

Whenever a follow-up ticket is created and the previous ticket has an open survey, the survey is added in the follow-up ticket so that the customer does not forget to close it before working in the new ticket.

This is a behavior which help ensuring that there is another survey opened for another ticket which needs the user attention before proceeding in the ticket.

Keywords

Survey; Ticket; Behavior; C4C; Cloud for Customer; Follow-Up; Cloud for Customer; Service; Ticket Survey; , KBA , LOD-CRM-HCP-SRP , Ticketing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions