Symptom
You are adding Products to a Sales Order using the Mass Add functionality but the Products are not being listed after you clicked Done in the Add Dialog.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Sales workcenter.
- Go to the Sales Order view.
- Open any Sales Order.
- Go to the Products Facet.
- Click Quick Add Products and then the symbol for Mass Add Products.
- Enter several IDs of the Products and the Quantity.
- Click Done.
Result: the Products are not showing in the Facet.
Cause
The field is associated with an autosearch which has to be resolved for the system to identify the Product and accept it into the order. Which means you have to enter the product ID and wait for the search result to appear and then select it.
Resolution
- Go to the Sales workcenter.
- Go to the Sales Order view.
- Open any Sales Order.
- Go to the Products Facet.
- Click Quick Add Products and then the symbol for Mass Add Products.
- Enter the ID of the Products and wait for the search result to appear.
- Click on the search result.
- Enter the quantity.
- Click Done.
The Products will now appear in the list.
Keywords
product, sales order, quick add, mass add , KBA , LOD-LE-CQP-CO , Lean Sales Orders , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions